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Please read and follow the instructions carefully. 
 
What to Expect 
Average Setup Time: 2.5 Hours 

1. Pre-Requisites (10 – 90 minutes) 
2. Activate ePrescribe (5 Minutes) 
3. Setting up ePrescribe Users (20 Minutes) 
4. Account Creation (15 Minutes) 
5. 1st Identity Proofing For Non-EPCS Access (30 Minutes) 
6. NPI Verification (5 Minutes) 
7. EPCS Setup (45 Minutes) 

a. Grant EPCS Access (15 Minutes) 
b. 2nd Identity Proofing for EPCS Access (30 Minutes ea. Provider) 

8. Enable EPCS/Second Factor Approval (30 Minutes) 
9. Verify EPCS Registration was Successful (5 Minutes) 
10. Instructions on how to write a Prescription 

 
Things You’ll Need 

1. A Desktop/Laptop with Internet Explorer 11 
2. Providers DEA License [CFR T21 §1306.03(a)(1)] 
3. Providers Individual NPI (NOT the practice NPI) [CFR T21 §1306.03(a)(1)] 

a. You can find the Providers individual NPI on this website: 
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&sear 
chType=ind 

4. State License [CFR T21 §1306.03(a)(1)] 
5. Cell phone that can receive text messages (One Time Password Device) [CFR T21 §1311.115(3)] 
6. A Non-Prescribing Staff Admin for Multiple Provider Practices [CFR T21 §1311.125(a)] 

 

Pre-Requisites 
1. Updates 

a. Ensure that your version of Dentrix is 15.2.239.0 or higher 
i. To Verify, Open Office Manager > Click Help > About Dentrix. The version must 

be 15.2.239.0 or higher, if not please contact Dentrix 1.800.336.8749 to 
schedule a time to upgrade to the appropriate version. 

b. Verify that ePrescribe is up to date 
i. Office Manager > Click Help > About Dentrix > Check for Updates > Only Select 

ePrescribe Updates > Click Install. Once installed Close the updater. 
ii. If you do not see an ePrescribe update then it is already installed 

 
2. Enable Secure Passwords 

a. Video Tutorials on how to Setup Secure Passwords 
i. Step One: Enabling Passwords https://youtu.be/PZarJxfppWE 
ii. Step Two: Changing them to Secure https://youtu.be/h189vn9f3CQ 

b. For assistance with enabling secure passwords please contact Dentrix at 
1.800.336.8749. 

http://www.hipaajournal.com/upgrade-internet-explorer-to-remain-hipaa-compliant-8259/
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&amp;searchType=ind
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&amp;searchType=ind
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&amp;searchType=ind
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&amp;searchType=ind
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#115
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
https://youtu.be/PZarJxfppWE
https://youtu.be/h189vn9f3CQ
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3. Enter Practice Fax 
a. Open Office Manager > Maintenance > Practice Setup > Practice Resource Setup. The 

Practice Resource Setup dialog box will appear. Under Practice Information Click Edit > 
Type in practice fax number. 

 
 

4. Provider Information 
a. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under 

Provider(s) select Provider > Click Edit. Enter the following Provider information: 
i. Email Address 
ii. DEA Number 

iii. DEA Schedule 
iv. State ID Number 
v. State License Expiration 

vi. Providers Individual NPI 
 

5. Admin Staff Information (In Multiple Provider Practices) 
a. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under 

Staff select desired individual for Staff Admin > Click Edit. Enter the following Staff 
information: 
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i. Email Address 

Activating ePrescribe 
1. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under Practice 

Information click Edit > in the ePrescribe section click Setup. An ePrescribe Settings dialog box 
will appear > Select Activate > Copy and Paste License Key from Welcome to ePrescribe email > 
Click OK > Click I Agree in End User License Agreement Dialog Box. > Click Close 

2. For assistance with the license key please reach out to support for help. 
a. http://hseprescribe.com/setup/ > Click to Chat 
b. Support Phone number 1.888.278.3685 

 
Setting up eRx Users 

1. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Edit > Administer 
> Enable > Users > Click Add 

2. In the User Details dialog box > Select Provider from the User List > Select the Administrator box 
> Click Upload 

a. Add a Staff Administrator if more than one provider will be prescribing in office. Click 
Add > Select Staff Administrator > Click Upload [CFR T21 §1311.125(a)] 

b. If sections have a yellow warning icon the information is missing from the Practice 
Resource. Review requirements under Number Four of the Pre-Requisites section. 

 

http://hseprescribe.com/setup/
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
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Account Creation 

1. As the provider, login to Office Manager > Electronic Rx Task Mode > Click Sign Up > Fill 
out Required information 

a. If you have already Fully setup ePrescribe at another location and would like to 
integrate that same account at this location follow the Linked Account instructions at 
http://hseprescribe.com/setup/ 

http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
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b. Personal Information 
i. Name 
ii. Personal Email 

iii. Desired Account Login 
iv. Desired Password 

1. Eight Characters Long 
2. Upper Case Letters 
3. Lower Case Letters 
4. Punctuation Characters (!, ?, ., :, etc.) 
5. Numbers (1, 2, 3 etc.) 

c. Security Questions and Answers 
i. Select 3 Security Questions and answer Questions 

d. Verify you are a real person 
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i. Enter the Captcha Code 
2. Select I have reviewed my registration entries > Click Submit 
3. A window will open directing you to close ePrescribe > Close ePrescribe. > Log out of Dentrix 

 
 
1st Identity Proofing For Non-EPCS Access (CFR T21 §1311.105) 

1. Login to Office Manager as Provider Click the Electronic RX Task Mode Icon 
a. If you cannot find the eRx Icon go to Office Manager > Maintenance > Practice Setup > 

Practice Resource Setup > Edit > Administer > ePrescribe Website 
 

 

i. Fill out required information 
1. Name 
2. Home Address 
3. Year of Birth 
4. Email 
5. Last for of SSN 
6. DEA Information 
7. NPI Information 

ii. Click Submit > Select Go to Next Step 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#105
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2. Provider will verify the requested information & answer the five ID Proofing Questions > Click 
Submit. 

a. If provider Passes the ID Proofing click Next 
b. If provider do not pass the background they are required to submit a Notarized Manual 

Registration to Allscripts for review. Notarized Forms can be sent via Fax or Email [CFR 
T21 §1311.05] 

i. Fax – 1.919.800.6001 
ii. Email – eprescribesupport@allscripts.com 

iii. If you closed the page for the Manual Registration you can access it here: 
https://erxnowregistration.allscripts.com/ManualForm.aspx 

iv. Manual Registrations may take 5-10 business days to pass. If you do not receive 
a confirmation email you can log into Dentrix as the provider and click on the 

ePrescribe Icon . If it was approved you will be prompted to create an 
account. If you need assistance you can contact us at 1.888.278.3685 

3. Click I Agree to agree to the End User License Agreement 
 
Password Setup 

1. You will be prompted to create another password. Create a Secure Password & Confirm entry > 
Click Setup Password 

a. Eight Characters Long 
b. Upper Case Letters 
c. Lower Case Letters 
d. Punctuation Characters (!, ?, ., :, etc.) 
e. Numbers (1, 2, 3 etc.) 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
mailto:eprescribesupport@allscripts.com
https://erxnowregistration.allscripts.com/ManualForm.aspx
https://erxnowregistration.allscripts.com/ManualForm.aspx
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2. Click Submit > A window will open directing you to close ePrescribe > Close ePrescribe. 

NPI Verification 

4. As the Provider Login to Office Manager > Electronic Rx Task Mode 
5. Read the End user License Agreement (EULA) > Click I Agree 
6. Verify Providers Individual NPI > Click Submit 

a. If the NPI Verification fails, fill out the NPI Manual Registration form and have it 
Notarized. Notarized Forms can be sent via Fax or Email [CFR T21 §1311.05] 

i. Fax – 1.919.800.6001 
ii. Email – eprescribesupport@allscripts.com 

iii. If you closed the page for the Manual Registration you can access it here: 
https://erxnowregistration.allscripts.com/ManualForm.aspx 

iv. Manual NPI Registrations may take 5-10 business days to pass. If you do not 
receive a confirmation email you can log into Dentrix as the provider and click 

on the ePrescribe Icon . If it was approved you will be prompted to create 
an account. If you need assistance you can contact us at 1.888.278.3685 

 
 

The provider is now set up to prescribe non-controlled substance prescriptions. If the 
provider needs to send controlled substances please continue with the EPCS setup. 

 
Electronic Prescription of Controlled Substances Setup 

 
In practices where there are multiple providers the DEA requires that each provider designate at least 
two individuals aside from themselves to assist with the EPCS Setup. One of the individuals will be a Non 
Prescribing Staff Admin, the other is a Provider who is also registered with the DEA. Please make sure all 
providers have completed Account activation and NPI verification prior to continuing. [CFR T21 
§1311.125(a)] 

 

If you are a single provider practice, you do not need other individuals to help you with the setup and will 
perform the admin & provider steps listed below from the providers account. 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
mailto:eprescribesupport@allscripts.com
https://erxnowregistration.allscripts.com/ManualForm.aspx
https://erxnowregistration.allscripts.com/ManualForm.aspx
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
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Our ePrescribe Partner, Allscripts hosts webinars on how to setup EPCS every Monday 8am EST, 
Wednesday 6pm EST, & Friday 1pm EST, until April 25th 2015. 

 

Grant EPCS Access 

1.    Login to Office Manager as Administrator > Electronic Rx Task Mode > Click Settings Tab > 
Select Manage EPCS > Click the dropdown and choose Grant EPCS Privilege – View > Select 
Provider(s) to grant EPCS Privileges so that they may begin their registration > Click Grant 
EPCS Privilege > Click Back > Close out of Dentrix 

 
 

 
2nd Identity Proofing for EPCS Access 

1. From Providers account Open Office Manager > Electronic Rx Task Mode > On the right 
hand side of the screen under Urgent Messages Click Start EPCS Registration link > Check Agree 
a. Click Accept and Continue > Click Next 

 

http://image.exct.net/lib/ff041772776606/d/1/Login%20page%20doc.pdf
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&amp;main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402763952%26MTID%3Dmb22cf21e8fd15f02c0f8f52df7b7227c%26Host%3DQUhTSwAAAAICNoDlyr1b5XUbaPmwX144MafoQbcxnUXer3lT-EV3ArExS_eBz2u_vTvJpM0wmi-pQIy_r7pmxADIyG4Bk_-u0%26FrameSet%3D2&amp;siteurl=mdrx&amp;nomenu=true
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&amp;main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402764787%26MTID%3Dmf2abea1df62dd74a0564df342e371e86%26Host%3DQUhTSwAAAAIQf8FyXOuaXQ6JBkWDPw6CUZ64nrK9-huSBYWzH7iPJnQ0u9lZb5BtVixEp67JcSZA0TilypF2XmNbvdcJMz8w0%26FrameSet%3D2&amp;siteurl=mdrx&amp;nomenu=true
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&amp;main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402765872%26MTID%3Dmc32aea212ec7caf232641ccc39fa6eeb%26Host%3DQUhTSwAAAAJ4jYdq9zSCliaJ_tWZfUXAeoBTdmEJ_kM-OW32aPQocOfWKFftXTlIarUcBLqFUgLiIe4CTh9_QceJbI-X5RVT0%26FrameSet%3D2&amp;siteurl=mdrx&amp;nomenu=true
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Access the Allscripts® CSP Management Site 
1. Access the Allscripts® CSP Management as follows: 
Security Account Login page is displayed. 

 
2. Enter the Security Account Name and your Allscripts® Security Account password. 
3. Review the CSP account details, and then click Connect to ID.me.  

 
Results of this task 
You are redirected to the ID.me sign up page. 
 
 
 

ID.me account setup 
All prescribers must create a basic ID.me account and set up multi-factor authentication. The ID.me enrollment workflow 
guides you through the setup process and prompts you through the required steps. Individual prescribers must complete the 
online identity proofing process. 

 
Create a basic account 
Set up and verify your login information to create an ID.me account. 
 
Before you begin 
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You must have a smart phone or tablet with a functioning camera and browser. You must download the ID.me Authenticator 
application from the application store on your smart device. 

1. From your browser, enter your individual email address and create a password to sign up for an ID.me account. 

 
2. Click Sign Up. 
You are prompted to confirm your email address. 
3. Go to the inbox for the email address that you provided during sign up, and then click Confirm your email in the email from 
ID.me. 

Your email is confirmed and your ID.me account is created. 
 
Set up multi-factor authentication 
Prescribers are required to verify their user credentials and secure their ID.me accounts using multi-factor authentication. 
1. From the email confirmation window, return to the ID.me setup workflow on your browser to secure your account with 
multi-factor authentication. 
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2. Click Select to complete multi-factor authentication with the code generator. 

A Quick Response (QR) code is displayed. 
 
3. Open the ID.me Authenticator application on your smart device. 
4. Click Add account. 
5. Click OK to allow ID.me access to your smart device camera. 
6. Position your smart device camera on to the QR code on your browser. 
The ID.me authenticator application automatically scans the QR code when it is in the proper position. 
A code is generated and is displayed on your smart device. 
7. From your browser, under the QR code that is displayed, click Continue. 
8. Enter the 6-digit code from your smart device into the text box on your browser to confirm your device. 

 
9. Click Continue. 
After multi-factor authentication is established, Recovery code is displayed. 
10. Click Generate recovery code. 
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Attention: 
Click download a copy and then save the recovery code .pdf to a safe storage location. This recovery code is a one-
time use code that allows you to access your account in the event that you lose your smart device. A recovery code is 
required any time you change your multi-factor authentication. A new recovery code will automatically generate after 
the previous code is used. You must download and save the new recovery code each time. 

11. After you save your recovery code, click I have copied the recovery code. 

Multi-factor authentication setup is complete, and your account is secured. 
 
Identity proofing process 
Individual prescribers are required to provide demographic data to verify their identity with ID.me and complete the ID.me 
enrollment process. Identity proofing is part of the ID.me enrollment process that enables organizations to affirm the identity 
of individual prescribers who are granted access to sensitive product functionality like Electronic Prescribing of Controlled 
Substances (EPCS). 
 
Note: 
Identity proofing is required by the DEA EPCS regulations for. 
1. From your browser, click Continue. 
2. Select one of the following methods to verify your identity. 

• Upload photos of your license or state ID 
• Upload a photo of your passport 
• Upload photos of your passport Card 
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• Answer questions about your credit history 

 
Notice: 

The following steps provide instructions for the Upload photos of your license or state ID verification method. Follow 
the guided prompts from ID.me to complete one of the other methods of verification. 

 
3. In Upload photos of your license or state ID, click Start Now.  
4. Click Take photo with your phone. 
Note: 

You can use either your smart phone or tablet with a functioning camera and browser. 
5. Enter your mobile phone number, and then click Continue. 
Note: 

When you enter a mobile phone number, that number must be registered to you under your full legal name. ID.me 
sends a text message to your phone. 

6. From your smart device, click the link in the text message from ID.me. 
You are redirected to TAKE PHOTOS OF YOUR DRIVER'S LICENSE page on your smart device. 
7. Click I'm ready to take a photo. 
8. Click Take photo of license (Front), and then take a picture of the front of your license or state ID using your smart device 
camera. 
9. Click Continue with this photo. 
10. Click Take photo of license (Back), and then take a picture of the back of your license or state ID using your smart device 
camera. 
11. Click Continue with this photo. 
12. Verify that your photos are clearly displayed on your smart device, and then click Look good?. 
Your license or state ID is uploaded. Return to your browser to continue the identity proofing process. 
13. On your browser, enter your social security number, and then click Continue. 
14. Confirm your information on the next page, and then select Fair Credit Reporting Act (FCRA) Check box. 
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Note: 

If your information is not accurate, you must use one of the alternative verification method. 
 
15. Click Continue. 
After the FCRA verification is complete, Authorize Allscripts is displayed. 
 
Online proofing exceptions 
In the event that your individual identity cannot be verified online, you are required to complete a video conference with an 
ID.me representative (Trusted Referee) to confirm your identity and complete the enrollment process. 
 
Note: 

These steps are only for users that fail to complete the online identity proofing workflow. You will only be prompted 
to complete these steps if necessary. 

1. From your browser, click Schedule Now. 
2. Click Get Started. 
3. Select a preferred date and time, and then click Continue. 
4. Confirm your personal information, and then click Continue. 
5. Select a primary and secondary identification document. 
Refer to the following link for information on acceptable primary and secondary documents. 
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6. Click Continue. 
7. From your smart device, take and upload photos of your identification documents, and then click Continue. 
8. Enter your mobile phone number, and then click Continue. 
This screen automatically refreshes when your photos are received. 
9. From your smart device, click the link in the text message from ID.me, and then take a photo of yourself using your smart 
device camera. 
10. Under Selfie, click Choose. 
11. Click Choose file, and then select the photo you took of yourself. 
12. Click Submit Selfie. 
13. Return to your browser to view your appointment confirmation. 
Your video call appointment with an ID.me referee is scheduled and confirmed. 
 
 
Link ID.me account with Allscripts® Security Account 
After you follow the authentication steps, you must link your ID.me account to your Allscripts® Security Account to complete 
the enrollment process. 
Click Allow. 

Results of this task 
You are successfully enrolled in ID.me. Your ID.me account is secured, authenticated, and linked to your Allscripts® Security 
Account. You can now exit the Allscripts® CSP Management Site. Your smart device is configured as your multi-factor 
authentication method for use in Electronic Prescribing of Controlled Substances (EPCS) workflows. 
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Enable EPCS/Second Factor Approval 

1. As the Administrator, open Office Manager > Electronic Rx Task Mode > Click Settings Tab 
> Select Edit Users > Click Edit next to the provider who will be the EPCS Approver > Scroll to the 
bottom and click the EPCS Approver Checkbox > Click Save > Close Dentrix 

 
2. Open Office Manager as the EPCS Approver Provider > On right hand side of screen click 

Manage EPCS Approvals under Urgent Messages > Select Provider(s) that you want to Approve 
EPCS for > Click Approve EPCS Signing Privilege Button > Review the Due Diligence Dialog, Check 
all four (4) boxes > Enter Username and Password > Generate One Time Password (OTP) > Enter 
into Token Field > Click Accept > Log Out 
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Verify EPCS Registration was Successful 

1.  From the Providers account Open Office Manager > Electronic Rx Task Mode  > In the upper 
right hand corner next to your name click   > scroll to bottom of page, under EPCS Settings you 
will see that EPCS Permission is set to ON. 

 
You can now prescribe and sign Controlled Substance Prescriptions. 

 

 
 

Write a prescription within 24 hours to finalize your setup 
1. Login to Dentrix as the provider 
2. Open the Patient Chart and select a patient. 
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3. Click the Prescriptions button in the toolbar. 
4. Click Electronic RX and the eRx window will appear. 
5. Click Select Med. Type the medication name, and then select search parameters (Patient 

History, My History, All Meds). 
6. Select the desired medication and strength combination. 
7. Click Select Sig. You can write your own directions (write free text SIG), or you can select from 

Preferred directions. 
8. Enter the day’s supply, quantity, and number of refills. 
9. Click Add and Review. 
10. Click Select Pharmacy ensuring that CS is next to the pharmacy name, and then click Process 

Script Pad. 
To write a prescription for a controlled substance 

1. Select how you would like to receive the OTP. 
2. Select CS Medications. 
3. Enter your Shield password. 
4. Press the button on the key fob token to generate the OTP. 
5. Type OTP. 
6. Click Sign and Send Electronically. 

 
 

Congratulations! You have completed your setup of ePrescribe. You can find tutorials on the 
right hand side of the ePrescribe screen if you would like to learn more features of the eRx 

product. 
 
 

Contact Information 
 

If you require assistance, please contact the ePrescribe Team Support Hours are Monday – Friday 7- 
330 PM MST. 

 
• Chat: http://hseprescribe.com/setup/  > Click to Chat 
• ePrescribe Support/Implementation: 1.888.278.3685 
• Dentrix Support: 1.800.336.8749 
• For instructions on Setting up eRx App Click here: http://hseprescribe.com/setup/ ePrescribe 

App 
• For instructions on Setting up this account at another location click here: 

http://hseprescribe.com/setup/ > Link accounts 

http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
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