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Please read and follow the instructions carefully. 
 
What to Expect 
Average Setup Time: 1 Hour 

1. Pre-Requisites (10 – 90 minutes) 
2. Activate ePrescribe (5 Minutes) 
3. Setting up ePrescribe Users (15 Minutes) 
4. Link Account (5 Minutes) 
5. Identity Verification Check (30 Minutes) 
6. EPCS Setup (20 Minutes) 

a. Grant EPCS Access (5 Minutes) 
b. Enable EPCS/Second Factor Approval (15) 

7. Verify EPCS Registration was Successful (5 Minutes) 
8. Instructions on how to write a Prescription 

 
Things You’ll Need 

1. An ePrescribe Account that has already been Fully Setup 
2. A Desktop/Laptop with Internet Explorer 11  
3. Providers DEA License   [CFR T21 §1306.03(a)(1)] 
4. Providers Individual NPI (NOT the practice NPI)   [CFR T21 §1306.03(a)(1)] 

a. You can find the Providers individual NPI on this website: 
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&sear
chType=ind 

5. State License   [CFR T21 §1306.03(a)(1)] 
6. Cell phone that can receive text messages (One Time Password Device)  [CFR T21 §1311.115(3)]  
7. A Non-Prescribing Staff Admin for Multiple Provider Practices  [CFR T21 §1311.125(a)]  

 
Pre-Requisites 

1. Your ePrescribe account will need to be EPCS ON. You can check this by going to 
ePrescribe.allscripts.com > Log in > in the upper right hand corner next to your name click   > 
scroll to bottom of page, under EPCS Settings you will see that EPCS Permission is set to ON. 
 

2. Updates 
a. Ensure that your version of Dentrix is 15.2.239.0 or higher 

i. To Verify, Open Office Manager > Click Help > About Dentrix.  The version must 
be 15.2.239.0 or higher, if not please contact Dentrix 1.800.336.8749 to 
schedule a time to upgrade to the appropriate version. 

b. Verify that ePrescribe is up to date 
i. Office Manager > Click Help > About Dentrix > Check for Updates > Only Select 

ePrescribe Updates > Click Install. Once installed Close the updater. 
ii. If you do not see an ePrescribe update then it is already installed 

 
3. Enable Secure Passwords  

a. Video Tutorials on how to Setup Secure Passwords  
i. Step One: Enabling Passwords https://youtu.be/PZarJxfppWE 

ii. Step Two: Changing them  to Secure https://youtu.be/h189vn9f3CQ  

http://www.hipaajournal.com/upgrade-internet-explorer-to-remain-hipaa-compliant-8259/
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&searchType=ind
https://nppes.cms.hhs.gov/NPPESRegistry/NPIRegistrySearch.do?subAction=reset&searchType=ind
http://www.deadiversion.usdoj.gov/21cfr/cfr/1306/1306_03.htm
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#115
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
https://youtu.be/PZarJxfppWE
https://youtu.be/h189vn9f3CQ
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b. For assistance with enabling secure passwords please contact Dentrix at 
1.800.336.8749. 

 
4. Enter Practice Fax  

a. Open Office Manager > Maintenance > Practice Setup > Practice Resource Setup. The 
Practice Resource Setup dialog box will appear. Under Practice Information Click Edit > 
Type in practice fax number. 

 
 

5. Provider Information  
a. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under 

Provider(s) select Provider > Click Edit. Enter the following Provider information: 
i. Email Address 

ii. DEA Number 
iii. DEA Schedule 
iv. State ID Number 
v. State License Expiration 

vi. Providers Individual NPI 
 

6. Admin Staff Information (In Multiple Provider Practices) 
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a. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under 
Staff select desired individual for Staff Admin > Click Edit. Enter the following Staff 
information: 

i. Email Address 

Activating ePrescribe 
1. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Under Practice 

Information click Edit > in the ePrescribe section click Setup. An ePrescribe Settings dialog box 
will appear > Select Activate > Copy and Paste License Key from Welcome to ePrescribe email or 
if you have not received a welcome email Request one via Chat > Click OK > Click I Agree in End 
User License Agreement Dialog Box. > Click Close 

a. http://hseprescribe.com/setup/ > Click to Chat 
 

2. For assistance with the license key please reach out to support for help.  
a. http://hseprescribe.com/setup/ > Click to Chat 
b. Support Phone number 1.888.278.3685 

 
Setting up eRx Users 

1. Office Manager > Maintenance > Practice Setup > Practice Resource Setup > Edit > Administer 
> Enable > Users > Click Add 

2. In the User Details dialog box > Select Provider from the User List > Select the Administrator box 
> Click Upload 

 
NOTE:  If you are a single provider practice do not add any users until after you have 
completed the setup. 
 

a. Add a Staff Administrator if more than one provider will be prescribing in office. Click 
Add > Select Staff Administrator > Click Upload [CFR T21 §1311.125(a)] 

b. If sections have a yellow warning icon the information is missing from the Practice 
Resource. Review requirements under Number Four of the Pre-Requisites section. 

 

http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
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Link Accounts 

1. Login to Office Manager as the provider > Electronic Rx Task Mode  > Click Link Account >  
Fill out Required information 

2. Click Link Account 
3. A window will open with your information Click Next  
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Identity Verification Check (CFR T21 §1311.105) 

1. Each provider will need to  Office Manager as Provider Click the Electronic RX Task Mode Icon  

  
a. If you cannot find the eRx Icon go to Office Manager > Maintenance > Practice Setup > 

Practice Resource Setup > Edit > Administer > ePrescribe Website 

 

i. Fill out required information 
1. Name 
2. Home Address 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#105
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3. Year of Birth 
4. Email 
5. Last for of SSN 
6. DEA Information 
7. NPI Information 

ii. Click Submit > Select  Go to Next Step 

 

2. Provider will verify the requested information & answer the five ID Proofing Questions > Click 
Submit. 

a. If provider Passes the ID Proofing click Next 
b. If provider do not pass the background they are required to submit a Notarized Manual 

Registration to Allscripts for review. Notarized Forms can be sent via Fax or Email [CFR 
T21 §1311.05]  

i. Fax – 1.919.800.6001 
ii. Email –  eprescribesupport@allscripts.com  

iii. If you closed the page for the Manual Registration you can access it here: 
https://erxnowregistration.allscripts.com/ManualForm.aspx 

iv. Manual Registrations can take up to 5 business days to pass. If you do not 
receive a confirmation email you can log into Dentrix as the provider and click 

on the ePrescribe Icon . If it was approved you will be prompted to create an 
account. If you need assistance you can contact us at 1.888.278.3685 

3. Click I Agree to agree to the End User License Agreement 

 

The provider is now set up to prescribe non-controlled substance prescriptions. If the 
provider needs to send controlled substances please continue with the EPCS setup. 

 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_a.htm#5
mailto:eprescribesupport@allscripts.com
https://erxnowregistration.allscripts.com/ManualForm.aspx
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Electronic Prescription of Controlled Substances Setup  
 
In practices where there are multiple providers the DEA requires that each provider designate at least 
two individuals aside from themselves to assist with the EPCS Setup. One of the individuals will be a Non 
Prescribing Staff Admin, the other is a Provider who is also registered with the DEA.  Please make sure all 
providers have completed Account activation and NPI verification prior to continuing. [CFR T21 
§1311.125(a)] 
 
If you are a single provider practice, you do not need other individuals to help you with the setup and will 
perform the admin & provider steps listed below from the providers account.  
 
Our ePrescribe Partner, Allscripts hosts webinars on how to setup EPCS every Monday 8am EST, 
Wednesday 6pm EST, & Friday 1pm EST, until April 25th 2015. 
 
Grant EPCS Access 

1. As the Administrator, Open Office Manager > Electronic Rx Task Mode  > Click Settings Tab 
> Select Manage EPCS >  Click the dropdown and choose Grant EPCS Privilege – View > Select 
Provider(s) to grant EPCS Privileges so that they may begin their registration > Click Grant 
EPCS Privilege > Click Back > Close out of Dentrix  
 
 

 
 

Enable EPCS/Second Factor Approval 

1. Open Office Manager as the Administrator > Electronic Rx Task Mode  > Click Settings Tab > 
Select Edit Users > Click Edit next to the provider who will be the EPCS Approver > Scroll to the 
bottom and click the  EPCS Approver Checkbox > Click Save > Close Dentrix 
 

2. Open Office Manager as the EPCS Approver Provider  > On right hand side of screen click 
Manage EPCS Approvals under Urgent Messages > Select Provider(s) that you want to Approve 
EPCS for > Click Approve EPCS Signing Privilege Button > Review the Due Diligence Dialog, Check 
all four (4) boxes > Enter Username and Password > Generate One Time Password (OTP) > Enter 
into Token Field > Click Accept > Log Out  
 

http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
http://www.deadiversion.usdoj.gov/21cfr/cfr/1311/subpart_c100.htm#125
http://image.exct.net/lib/ff041772776606/d/1/Login%20page%20doc.pdf
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402763952%26MTID%3Dmb22cf21e8fd15f02c0f8f52df7b7227c%26Host%3DQUhTSwAAAAICNoDlyr1b5XUbaPmwX144MafoQbcxnUXer3lT-EV3ArExS_eBz2u_vTvJpM0wmi-pQIy_r7pmxADIyG4Bk_-u0%26FrameSet%3D2&siteurl=mdrx&nomenu=true
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402764787%26MTID%3Dmf2abea1df62dd74a0564df342e371e86%26Host%3DQUhTSwAAAAIQf8FyXOuaXQ6JBkWDPw6CUZ64nrK9-huSBYWzH7iPJnQ0u9lZb5BtVixEp67JcSZA0TilypF2XmNbvdcJMz8w0%26FrameSet%3D2&siteurl=mdrx&nomenu=true
https://mdrx.webex.com/mw3000/mywebex/default.do?service=1&main_url=%2Fmc3000%2Fe.do%3Fsiteurl%3Dmdrx%26AT%3DMI%26EventID%3D402765872%26MTID%3Dmc32aea212ec7caf232641ccc39fa6eeb%26Host%3DQUhTSwAAAAJ4jYdq9zSCliaJ_tWZfUXAeoBTdmEJ_kM-OW32aPQocOfWKFftXTlIarUcBLqFUgLiIe4CTh9_QceJbI-X5RVT0%26FrameSet%3D2&siteurl=mdrx&nomenu=true
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Verify EPCS Registration was Successful 

1. From the Providers account Open Office Manager > Electronic Rx Task Mode  > in the upper 
right hand corner next to your name click   > scroll to bottom of page, under EPCS Settings you 
will see that EPCS Permission is set to ON.  
 
You can now prescribe and sign Controlled Substance Prescriptions. 
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Write a prescription within 24 hours to finalize your setup 

1. Login to Dentrix as the provider 
2. Open the Patient Chart and select a patient.  
3. Click the Prescriptions button in the toolbar.  
4. Click Electronic RX and the eRx window will appear.  
5. Click Select Med. Type the medication name, and then select search parameters (Patient 

History, My History, All Meds).  
6. Select the desired medication and strength combination.  
7. Click Select Sig. You can write your own directions (write free text SIG), or you can select from 

Preferred directions.  
8. Enter the day’s supply, quantity, and number of refills.  
9. Click Add and Review.  
10. Click Select Pharmacy ensuring that CS is next to the pharmacy name, and then click Process 

Script Pad. 
To write a prescription for a controlled substance  

1. Select how you would like to receive the OTP.  
2.  Select CS Medications.  
3. Enter your Shield password.  
4. Press the button on the key fob token to generate the OTP.  
5. Type OTP.  
6. Click Sign and Send Electronically. 

 
 
Congratulations! You have completed your setup of ePrescribe. You can find tutorials on the 
right hand side of the ePrescribe screen if you would like to learn more features of the eRx 

product. 
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Contact Information  
 
If you require assistance, please contact the ePrescribe Team Support Hours are Monday – Friday 7-
330 PM MST. 
 

• Chat: http://hseprescribe.com/setup/  > Click to Chat  
• ePrescribe Support/Implementation: 1.888.278.3685 
• Dentrix  Support: 1.800.336.8749 
• For instructions on Setting up eRx App Click here: http://hseprescribe.com/setup/ ePrescribe 

App 
 
 

http://hseprescribe.com/setup/
http://hseprescribe.com/setup/
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